VS:GetCAlign

From Vectorworks Developer
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Function GetCAlign returns the alignment value of a cell in the referenced worksheet.


Table - Worksheet Cell Alignment
Alignment Constant
General 1
Left 2
Right 3
Center 4
FUNCTION GetCAlign(
h :HANDLE;
row :INTEGER;
col :INTEGER) : INTEGER;
def vs.GetCAlign(h, row, col):
    return INTEGER

Parameters

h HANDLE Handle to worksheet.
row INTEGER Worksheet row index.
col INTEGER Worksheet column index.

Example

VectorScript

AlignmentMode := GetCAlign(WSheetHd, 4, 5);

Python

AlignmentMode = vs.GetCAlign(WSheetHd, 4, 5)

Version

GetCAlign is obsolete as of VectorWorks 9.0, see new GetWSCellAlignment

Availability: from All Versions

See Also

GetWSCellAlignment

[[VS:GetWSCellAlignment | GetWSCellAlignment]]