VS:FindLBColumnDataItem

From Vectorworks Developer
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Finds the column data item with the specified text.

FUNCTION FindLBColumnDataItem(
dialogID :LONGINT;
componentID :LONGINT;
columnIndex :INTEGER;
itemString :STRING;
VAR columnDataItemIndex :INTEGER) : BOOLEAN;
def vs.FindLBColumnDataItem(dialogID, componentID, columnIndex, itemString):
    return (BOOLEAN, columnDataItemIndex)

Parameters

dialogID LONGINT id of the dialog that contains the list browser
componentID LONGINT id of the list browser control
columnIndex INTEGER the index of the column
itemString STRING the text to find
columnDataItemIndex INTEGER the index at which the text was found

Version

Availability: from VectorWorks11.0