VS:FindElement

From Vectorworks Developer
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Returns the element path of the specified element.

FUNCTION FindElement(
XMLHandle :LONGINT;
startElementPath :STRING;
searchElement :STRING;
VAR foundPath :STRING) :INTEGER;
def vs.FindElement(XMLHandle, startElementPath, searchElement):
    return (INTEGER, foundPath)

Parameters

XMLHandle LONGINT
startElementPath STRING
searchElement STRING
foundPath STRING Output parameter.

Version

Availability: from All Versions

This is drop-in function.