VS:ExpandTreeControlItem

From Vectorworks Developer
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Expands or collapses the specified tree control item.

PROCEDURE ExpandTreeControlItem(
nDialogID :LONGINT;
nComponentID :LONGINT;
nItemID :INTEGER;
bExpand :BOOLEAN);
def vs.ExpandTreeControlItem(nDialogID, nComponentID, nItemID, bExpand):
    return None

Parameters

nDialogID LONGINT
nComponentID LONGINT
nItemID INTEGER
bExpand BOOLEAN

Version

Availability: from VectorWorks12.5