VS:EndSweep/ja

From Vectorworks Developer
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

BeginSweepを実行した後、この手続きが実行されるまでに作成された2次元図形をもとに回転体を作成します。

PROCEDURE EndSweep;
def vs.EndSweep():
    return None

Example

BeginSweep(#0°,#360°,#10°,0');
  Poly(3 1/4",-1/2",3 1/4",-1",2 3/4",-1",
  2 1/4",-1/2",2 1/4",1",1 3/4",1 1/2",
  -1 3/4",1 1/2",-2 1/4",1",-2 1/4",-1/2",
  -2 3/4",-1",-3 1/4",-1",-3 1/4",-1/2",
  -2 3/4",0",-2 3/4",1 1/2",-2 1/4",2",
  2 1/4",2",2 3/4",1 1/2",2 3/4",0");
EndSweep;

Version

利用可能バージョン: MiniCAD