VS:EnableTextEdit

From Vectorworks Developer
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Enables text editing for the given component.

PROCEDURE EnableTextEdit(
dialogID :LONGINT;
componentID :LONGINT;
editableState :BOOLEAN);
def vs.EnableTextEdit(dialogID, componentID, editableState):
    return None

Parameters

dialogID LONGINT the dialog identifier given by CreateLayout or CreateResizableLayout
componentID LONGINT The identifier of the text component.
editableState BOOLEAN True if this text component should be editable, false otherwise.

Version

Availability: from Vectorworks 2010