VS:EnableLBSingleLineSelection

From Vectorworks Developer
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Enables single line only selection. Multiple selections will not be permitted.

FUNCTION EnableLBSingleLineSelection(
dialogID :LONGINT;
componentID :LONGINT;
enable :BOOLEAN) : BOOLEAN;
def vs.EnableLBSingleLineSelection(dialogID, componentID, enable):
    return BOOLEAN

Parameters

dialogID LONGINT id of the dialog that contains the list browser
componentID LONGINT id of the list browser control
enable BOOLEAN determines if single line selection only should be enabled.

Version

Availability: from VectorWorks12.0