VS:EnableLB

From Vectorworks Developer
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Enables or disables the specified list browser.

FUNCTION EnableLB(
dialogID :LONGINT;
componentID :LONGINT;
enable :BOOLEAN) : BOOLEAN;
def vs.EnableLB(dialogID, componentID, enable):
    return BOOLEAN

Parameters

dialogID LONGINT id of the dialog that contains the list browser
componentID LONGINT id of the list browser control
enable BOOLEAN determines if the list browser should be enabled or disabled.

Version

Availability: from VectorWorks12.0