VS:DeleteLBColumn

From Vectorworks Developer
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Deletes a column from the specified list browser control.

FUNCTION DeleteLBColumn(
dialogID :LONGINT;
componentID :LONGINT;
columnIndex :INTEGER) : BOOLEAN;
def vs.DeleteLBColumn(dialogID, componentID, columnIndex):
    return BOOLEAN

Parameters

dialogID LONGINT id of the dialog that contains the list browser
componentID LONGINT id of the list browser control
columnIndex INTEGER index of the column to be deleted

Version

Availability: from VectorWorks11.0