VS:DeleteCDATA

From Vectorworks Developer
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Deletes the CDATA section of the specified element. The parameter elementPath is specified as a path of element names. Returns an error code.

FUNCTION DeleteCDATA(
XMLHandle :LONGINT;
elementPath :STRING) :INTEGER;
def vs.DeleteCDATA(XMLHandle, elementPath):
    return INTEGER

Parameters

XMLHandle LONGINT
elementPath STRING

Version

Availability: from All Versions

This is drop-in function.