VS:DeleteAttribute

From Vectorworks Developer
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Deletes the attribute at the location specified by the path. Returns an error code.

FUNCTION DeleteAttribute(
XMLHandle :LONGINT;
elementPath :STRING;
attribute :STRING) :INTEGER;
def vs.DeleteAttribute(XMLHandle, elementPath, attribute):
    return INTEGER

Parameters

XMLHandle LONGINT
elementPath STRING
attribute STRING

Version

Availability: from All Versions

This is drop-in function.