VS:Date/ja

From Vectorworks Developer
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

現在の日付と時間を文字列で返します。

FUNCTION Date(
dateFormat :INTEGER;
infoFormat :INTEGER) : STRING;
def vs.Date(dateFormat, infoFormat):
    return STRING

Parameters

dateFormat INTEGER 日付の種類
infoFormat INTEGER 情報の種類

Example

{ All examples are for the date Friday,  }
{ Nov. 18, 1988 and the time 10:42:24 AM }

Date(0,1);
{returns Friday, November 18, 1988 10:42:24 AM}

Date(0,0);
{returns Friday, November 18, 1988}

Date(2,2);
{returns 10:42:24 AM}

Date(2,1);
{returns 11/18/88 10:42:24 AM}

Version

利用可能バージョン: MiniCAD