VS:CreateHemisphere

From Vectorworks Developer
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Function CreateHemisphere creates a new hemisphere object in a VectorWorks document.

FUNCTION CreateHemisphere(
centerX,centerY,centerZ :REAL;
topX,topY,topZ :REAL) : HANDLE;
def vs.CreateHemisphere(center, top):
    return HANDLE

Parameters

center REAL Center point of hemisphere.
top REAL Top point of hemisphere.

Return Value

The function returns a handle to the new hemisphere object.

Remarks

[sd 8/18/98]

Version

Availability: from VectorWorks8.0