VS:CellValue

From Vectorworks Developer
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Function CellValue returns the numeric value of a specified cell in the active worksheet. If the specified cell is not a numeric type, then this function returns 0.

FUNCTION CellValue(
row :INTEGER;
column :INTEGER) : REAL;
def vs.CellValue(row, column):
    return REAL

Parameters

row INTEGER Worksheet row index.
column INTEGER Worksheet column index.

Remarks

Returns the floating point representation of the current worksheet's cell specified by "row" and "column" numbers. If the specified cell is not a numeric type, then this function returns 0. [sd 8/13/98]

Version

CellValue is obsolete as of VectorWorks 9.0, see GetWSCellValue, GetWSSubrowCellValue

Availability: from All Versions

See Also

GetWSCellValue, GetWSSubrowCellValue

[[VS:GetWSCellValue | GetWSCellValue]], [[VS:GetWSSubrowCellValue | GetWSSubrowCellValue]]