VS:CellHasStr

From Vectorworks Developer
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Function CellHasStr returns TRUE if the specified cell of a referenced worksheet contains a value or an equation which returns a string value.

FUNCTION CellHasStr(
h :HANDLE;
row :INTEGER;
col :INTEGER) : BOOLEAN;
def vs.CellHasStr(h, row, col):
    return BOOLEAN

Parameters

h HANDLE Handle to worksheet.
row INTEGER Worksheet row index.
col INTEGER Worksheet column index.

Version

CellHasStr is obsolete as of VectorWorks 9.0, see IsWSCellString, IsWSSubrowCellString

Availability: from All Versions

See Also

IsWSCellString, IsWSSubrowCellString

[[VS:IsWSCellString | IsWSCellString]], [[VS:IsWSSubrowCellString | IsWSSubrowCellString]]