VS:AddVertex3D

From Vectorworks Developer
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Procedure AddVertex3D adds a 3D vertex to the referenced 3D polygon object.

PROCEDURE AddVertex3D(
objectHd :HANDLE;
pX,pY,pZ :REAL);
def vs.AddVertex3D(objectHd, p):
    return None

Parameters

objectHd HANDLE Handle to object.
p REAL Location of 3D vertex point.

Version

Availability: from MiniCAD6.0

See Also

VS Functions:

VS:Add3DPt

VS Functions: [[VS:Add3DPt]]