VS:AddListBrowserImage

From Vectorworks Developer
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Adds an image to a list browser. Replaces AddLBImage.

FUNCTION AddListBrowserImage(
dialogID :LONGINT;
controlID :LONGINT;
imageSpecifier :DYNARRAY[] of CHAR) : INTEGER;
def vs.AddListBrowserImage(dialogID, controlID, imageSpecifier):
    return INTEGER

Parameters

dialogID LONGINT The dialog identifier given by the command to create the dialog.
controlID LONGINT The identifier of the control to be updated.
imageSpecifier DYNARRAY[] of CHAR The string identifier for the image. It should be of the form "ResourceFileNameWithoutExtension/PathOfImageFile".

Version

Availability: from Vectorworks 2012