VCOM:VectorWorks:ISDK::SetWorksheetRowsHeight

From Vectorworks Developer
Jump to navigation Jump to search

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

Sets the specified height for the specified worksheet rows.


Note
updatePalette - input - specifies whether or not to update the worksheet palette
lockHeight - input - specifies whether or not to lock the height for the specified rows.
If 'true' the height will be locked and the row will not automatically be resized when text is entered in a cell.
virtual void SetWorksheetRowsHeight(
MCObjectHandle worksheet,
short fromRow,
short toRow,
short height,
bool updatePalette,
bool lockHeight)

Parameters

MCObjectHandle worksheet No information available.
short fromRow No information available.
short toRow No information available.
short height No information available.
bool updatePalette No information available.
bool lockHeight No information available.

Version

Availability: from Vectorworks 2009