VCOM:VectorWorks:ISDK::SetWorksheetCellVertAlignment

From Vectorworks Developer
Jump to navigation Jump to search

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

Sets specified vertical alignment in specified worksheet cells.

Vertical alignment constants
kTextTopBox = 1
kTextCenterBox = 3
kTextBottomBox = 5
virtual void SetWorksheetCellVertAlignment(
MCObjectHandle worksheet,
const Point& topLeftCell,
const Point& bottomRightCell,
short vAlignment)

Parameters

MCObjectHandle worksheet No information available.
constPoint& topLeftCell No information available.
constPoint& bottomRightCell No information available.
short vAlignment No information available.

Version

Availability: from Vectorworks 2009