VCOM:VectorWorks:ISDK::SetTextVerticalSpacing

From Vectorworks Developer
Jump to navigation Jump to search

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

Sets the spacing of the entire text block to the value specified by spacing, which can be:


kTextCustomLeading = 0,

kTextSingle = 2,

kTextThreeHalves = 3,

kTextDouble = 4


If kTextCustomLeading is specified, then the line height is set to the value in height. Otherwise height is ignored.

virtual void SetTextVerticalSpacing(
MCObjectHandle textBlock,
short spacing,
WorldCoord height)

Parameters

MCObjectHandle textBlock No information available.
short spacing No information available.
WorldCoord height No information available.

Version

Availability: from Vectorworks 2009