VCOM:VectorWorks:ISDK::SetSweepAnglesN

From Vectorworks Developer
Jump to navigation Jump to search

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

Sets the angles that define a sweep. startAngle is the angle that the sweep begins, with 0 degrees; lying along the x-axis in entity space. arcAngle is how many degrees from the startAngle the sweep revolves. incrAngle is how many degrees between facets of the sweep.

virtual void SetSweepAnglesN(
MCObjectHandle theSweep,
double_param startAngle,
double_param arcAngle,
double_param incrAngle)

Parameters

MCObjectHandle theSweep No information available.
double_param startAngle No information available.
double_param arcAngle No information available.
double_param incrAngle No information available.

Version

Availability: from Vectorworks 2009