VCOM:VectorWorks:ISDK::SetListBrowserItemPenBackColor

From Vectorworks Developer
Jump to navigation Jump to search

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

Sets the specified list browser item's pen background color.


iRedIndex - input - the item's red index [0-255].

iBlueIndex - input - the item's blue index [0-255].

iGreenIndex - input - the item's green index [0-255].

virtual bool SetListBrowserItemPenBackColor(
long dialogID,
long componentID,
int iItemIndex,
int iSubItemIndex,
int iRedIndex,
int iGreenIndex,
int iBlueIndex)

Parameters

long dialogID No information available.
long componentID No information available.
int iItemIndex No information available.
int iSubItemIndex No information available.
int iRedIndex No information available.
int iGreenIndex No information available.
int iBlueIndex No information available.

Return Value

On error returns: false

Version

Availability: from Vectorworks 2009