VCOM:VectorWorks:ISDK::SetLineWeightDisplayMM

From Vectorworks Developer
Jump to navigation Jump to search

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

Sets the mm value to display for an internal mil lineweight value. Receives a value in hundredths of mm and converts it to a mil value. If the mil value is valid (between 0 and 255), it sets the value to display in mm for that mil value and returns true. If the mil value is invalid, it returns false.

virtual bool SetLineWeightDisplayMM(
short hundredths)

Parameters

short hundredths No information available.

Return Value

On error returns: false

Version

Availability: from Vectorworks 2009