VCOM:VectorWorks:ISDK::SetItemText

From Vectorworks Developer
Jump to navigation Jump to search

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

Set the text for a layout manager item. To change the dialog title, set itemID to the dialog's ID.


This call should only be used inside of an event handler callback function.

virtual void SetItemText(
long dialogID,
long itemID,
const TXString& strNewText)

Parameters

long dialogID No information available.
long itemID No information available.
constTXString& strNewText No information available.

Version

Availability: from Vectorworks 2009