VCOM:VectorWorks:ISDK::SetImageControlPath

From Vectorworks Developer
Jump to navigation Jump to search

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

Sets the image control path for the specified layout manager image control. Use CreateImageControl to first set up the image control then use SetImageControlPath in your kSetupMessage case to set the image file path (ie C:\\File.JPG).

virtual bool SetImageControlPath(
long nDialogID,
long nComponentID,
const TXString& strPath)

Parameters

long nDialogID No information available.
long nComponentID No information available.
const TXString& strPath No information available.

Return Value

On error returns: false

Version

Availability: from Vectorworks 2009