VCOM:VectorWorks:ISDK::ReduceHandleSize

From Vectorworks Developer
Jump to navigation Jump to search

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

This performs a similar task to SetHandleSize except that it is illegal to increase the size of a handle with this call and it is impossible for this call to fail, so error checking is not necessary.

virtual void ReduceHandleSize(
GSHandle handle,
size_t size)

Parameters

GSHandle handle No information available.
size_t size No information available.

Version

Availability: from Vectorworks 2009