VCOM:VectorWorks:ISDK::NurbsDelVertex

From Vectorworks Developer
Jump to navigation Jump to search

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

It deletes the index2 point of the index1 piece for nurbs curve with deletion of points shared

by two pieces resulting in the curves being combined. or It deletes an entire index2 row (index1 = 1) or column (index1 = 0)of points

virtual bool NurbsDelVertex(
MCObjectHandle nHandle,
long index1,
long index2)

Parameters

MCObjectHandle nHandle No information available.
long index1 No information available.
long index2 No information available.

Return Value

On error returns: false

Version

Availability: from Vectorworks 2009