VCOM:VectorWorks:ISDK::MoveObject3D

From Vectorworks Developer
Jump to navigation Jump to search

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

Move the objects in 3D-space by the offsets specified. The offsets are specified along the world axes, unlike the MoveObject call which takes offsets in the screen plane.

virtual void MoveObject3D(
MCObjectHandle h,
WorldCoord dx,
WorldCoord dy,
WorldCoord dz)

Parameters

MCObjectHandle h No information available.
WorldCoord dx No information available.
WorldCoord dy No information available.
WorldCoord dz No information available.

Version

Availability: from Vectorworks 2009