VCOM:VectorWorks:ISDK::GetWorksheetSelection

From Vectorworks Developer
Jump to navigation Jump to search

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

Gets the specified worksheet's selection.

virtual void GetWorksheetSelection(
MCObjectHandle worksheet,
Point& currentCell,
Point& topLeftRangeCell,
short& topRangeSubrow,
Point& bottomRightRangeCell,
short& bottomRangeSubrow)

Parameters

MCObjectHandle worksheet No information available.
Point& currentCell No information available.
Point& topLeftRangeCell No information available.
short& topRangeSubrow No information available.
Point& bottomRightRangeCell No information available.
short& bottomRangeSubrow No information available.

Version

Availability: from Vectorworks 2009