VCOM:VectorWorks:ISDK::GetWorksheetCellBorder

From Vectorworks Developer
Jump to navigation Jump to search

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

Gets the specified worksheet cell's border.

virtual void GetWorksheetCellBorder(
MCObjectHandle worksheet,
const Point& cell,
bool& top,
bool& left,
bool& bottom,
bool& right)

Parameters

MCObjectHandle worksheet No information available.
constPoint& cell No information available.
bool& top No information available.
bool& left No information available.
bool& bottom No information available.
bool& right No information available.

Version

Availability: from Vectorworks 2009