VCOM:VectorWorks:ISDK::GetWallCornerHeights

From Vectorworks Developer
Jump to navigation Jump to search

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

Gets the heights of the start and end of the specified wall. The distances are measured from the ground plane on the layer in which the wall exists.

virtual void GetWallHeights(
MCObjectHandle theWall,
WorldCoord& startHeightTop,
WorldCoord& startHeightBottom,
WorldCoord& endHeightTop,
WorldCoord& endHeightBottom)

Parameters

MCObjectHandle theWall No information available.
WorldCoord& startHeightTop No information available.
WorldCoord& startHeightBottom No information available.
WorldCoord& endHeightTop No information available.
WorldCoord& endHeightBottom No information available.

Version

Availability: from Vectorworks 2009