VCOM:VectorWorks:ISDK::GetWallCaps

From Vectorworks Developer
Jump to navigation Jump to search

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

Gets whether or not theWall has a left cap and right cap, as well as whether or not the caps are round.

virtual void GetWallCaps(
MCObjectHandle theWall,
bool &leftCap,
bool &rightCap,
bool &round)

Parameters

MCObjectHandle theWall No information available.
bool &leftCap No information available.
bool &rightCap No information available.
bool &round No information available.

Version

Availability: from Vectorworks 2009