VCOM:VectorWorks:ISDK::GetToolPt3D

From Vectorworks Developer
Jump to navigation Jump to search

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

Gets the specified 3D ToolPoint . The index is a zero based index . False is returned if the index is out of range 0 <= index< GS_GetNumToolPoints.

virtual bool GetToolPt3D(
long inIndex,
WorldPt3& outToolPoint)

Parameters

long inIndex No information available.
WorldPt3& outToolPoint No information available.

Return Value

On error returns: false

Version

Availability: from Vectorworks 2009