VCOM:VectorWorks:ISDK::GetNameFromResourceList

From Vectorworks Developer
Jump to navigation Jump to search

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

Returns the display name of the indicated item in the specified resource list which includes the appended file name for resources with the same name. To get the actual name use GS_GetActualNameFromResourceList.

virtual void GetNameFromResourceList(
long listID,
long index,
const TXString& name)

Parameters

long listID No information available.
long index No information available.
constTXString& name No information available.

Version

Availability: from Vectorworks 2009