VCOM:VectorWorks:ISDK::GetIconPushButtonState

From Vectorworks Developer
Jump to navigation Jump to search

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

Retrieves the state of the specified Layout Manager icon push button (pressed or not pressed).

virtual bool GetIconPushButtonState(
long nDialogID,
long nComponentID,
bool& bPressed)

Parameters

long nDialogID No information available.
long nComponentID No information available.
bool& bPressed No information available.

Return Value

On error returns: false

Version

Availability: from Vectorworks 2009