VCOM:VectorWorks:ISDK::GetGradientSliderSelectedMarker

From Vectorworks Developer
Jump to navigation Jump to search

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

Gets the selected marker for the specified gradient slider. Use the EGradientSliderMarkerType constants to identify the marker type; kGradientSliderMarkerSpot = 1, kGradientSliderMarkerMidpoint = 2.

virtual bool GetGradientSliderSelectedMarker(
long dialogID,
long componentID,
short& segmentIndex,
short& markerType)

Parameters

long dialogID No information available.
long componentID No information available.
short& segmentIndex No information available.
short& markerType No information available.

Return Value

On error returns: false

Version

Availability: from Vectorworks 2009