VCOM:VectorWorks:ISDK::GetGradientMidpointPosition

From Vectorworks Developer
Jump to navigation Jump to search

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

Gets the midpoint position of the specified gradient segment.

virtual bool GetGradientMidpointPosition(
MCObjectHandle gradient,
short segmentIndex,
double& position)

Parameters

MCObjectHandle gradient No information available.
short segmentIndex No information available.
double& position No information available.

Return Value

On error returns: false

Version

Availability: from Vectorworks 2009