VCOM:VectorWorks:ISDK::GetFillPoints

From Vectorworks Developer
Jump to navigation Jump to search

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

Gets start and axis end points of the fill.

virtual bool GetFillPoints(
MCObjectHandle objectHandle,
WorldPt& originPoint,
WorldPt& iAxisEndPoint,
WorldPt& jAxisEndPoint)

Parameters

MCObjectHandle objectHandle No information available.
WorldPt& originPoint No information available.
WorldPt& iAxisEndPoint No information available.
WorldPt& jAxisEndPoint No information available.

Return Value

On error returns: false

Version

Availability: from Vectorworks 2009