VCOM:VectorWorks:ISDK::GetDashPat

From Vectorworks Developer
Jump to navigation Jump to search

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

Given an index, returns that dash pattern's definition. If the index is out of range, false is returned. You can find the number of defined dash patterns by calling GetNumDashPats.

virtual bool GetDashPat(
short index,
DashPatType& theDash)

Parameters

short index No information available.
DashPatType& theDash No information available.

Return Value

On error returns: false

Version

Availability: from Vectorworks 2009