VCOM:VectorWorks:ISDK::GetChoiceStringFromStoryBoundData

From Vectorworks Developer
Jump to navigation Jump to search

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace

Member of VCOM:VectorWorks:ISDK

Gets the story bound choice string from story bound data.

virtual voidVCOM_CALLTYPE GetChoiceStringFromStoryBoundData(
const SStoryObjectData& data,
TXString& string) = 0;

Parameters

data const SStoryObjectData& The story bound data.
string SDK:TXString& Returns the choice string that represents the story bound data.

Version

Availability: from Vectorworks 2012