VCOM:VectorWorks:ISDK::GetCharNumFromPoint

From Vectorworks Developer
Jump to navigation Jump to search

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

This function will give the number of the character in the given text object that is closest to the given world point.

virtual long GetCharNumFromPoint(
MCObjectHandle textBlock,
const WorldPt& pt)

Parameters

MCObjectHandle textBlock No information available.
constWorldPt& pt No information available.

Return Value

On error returns: 0

Version

Availability: from Vectorworks 2009