VCOM:VectorWorks:ISDK::GetActualNameFromResourceList

From Vectorworks Developer
Jump to navigation Jump to search

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

Returns the actual name of the indicated item in the specified resource list. This call will strip off the filename that is appended for resources with the same name from different files. To get the display name use GS_GetNameFromResource.

virtual void GetActualNameFromResourceList(
long listID,
long index,
const TXString& name)

Parameters

long listID No information available.
long index No information available.
constTXString& name No information available.

Version

Availability: from Vectorworks 2009