VCOM:VectorWorks:ISDK::Get2DPt

From Vectorworks Developer
Jump to navigation Jump to search

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

Returns the coords for the x and y position of the specified vertex of the specified object. This only works for 2D objects.

virtual void Get2DPt(
MCObjectHandle obj,
short index,
WorldPt& loc)

Parameters

MCObjectHandle obj No information available.
short index No information available.
WorldPt& loc No information available.

Version

Availability: from Vectorworks 2009