VCOM:VectorWorks:ISDK::FindHandleDeep

From Vectorworks Developer
Jump to navigation Jump to search

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

Find a handle in a list (searching children and aux lists). Return true if the handle is found.

virtual bool FindHandleDeep(
MCObjectHandle handleToFind,
MCObjectHandle firstObjectInSearchList,
MCObjectHandle& unused)

Parameters

MCObjectHandle handleToFind No information available.
MCObjectHandle firstObjectInSearchList No information available.
MCObjectHandle& unused No information available.

Return Value

On error returns: false

Version

Availability: from Vectorworks 2009