VCOM:VectorWorks:ISDK::DrawCoordArcN

From Vectorworks Developer
Jump to navigation Jump to search

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

Draws a portion of the ellipse bounded by theBox. startAngle and sweepAngle are in degrees, with 0 degrees; being east and increasing values moving counter-clockwise.

virtual void DrawCoordArcN(
const WorldRect& theBox,
double_param startAngle,
double_param sweepAngle)

Parameters

constWorldRect& theBox No information available.
double_param startAngle No information available.
double_param sweepAngle No information available.

Version

Availability: from Vectorworks 2009