VCOM:VectorWorks:ISDK::CreateSlabStyle

From Vectorworks Developer
Jump to navigation Jump to search

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

Creates a new Slab Style of the given name. If the name is already in use, the next available name will be used.

virtual MCObjectHandle VCOM_CALLTYPE CreateSlabStyle(
const TXString& slabStyleName) = 0;

Parameters

slabStyleName const SDK:TXString& The name of the new Slab Style. If the name is already in use, the next available name will be used.

Return Value

The new Slab Style.

Version

Availability: from Vectorworks 2010