VCOM:VectorWorks:ISDK::CreateLayerN

From Vectorworks Developer
Jump to navigation Jump to search

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

Creates a layer with the specified name and scale, and adds it to the end of the layer list (it will draw on top). The layer is made active.

virtual MCObjectHandle CreateLayerN(
const InternalName name,
double_param scale)

Parameters

constInternalName name No information available.
double_param scale No information available.

Return Value

On error returns: nil

Version

Availability: from Vectorworks 2009