VCOM:VectorWorks:ISDK::CopySymbol

From Vectorworks Developer
Jump to navigation Jump to search

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

Copies the specified symbol from the specified document into the active document. File path is relative to the application folder and should use colon directory separators.

virtual bool CopySymbol(
const TXString& inFilePath,
const InternalName symName)

Parameters

constTXString& inFilePath No information available.
constInternalName symName No information available.

Return Value

On error returns: false

Version

Availability: from Vectorworks 2009