VCOM:VectorWorks:ISDK::AdjustComponentPixelPos

From Vectorworks Developer
Jump to navigation Jump to search

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

Adjust the pixel width and height of the specified Layout Manager component. Can be used before or after SetBelowComponent or SetRightComponent. Alignment calls override pixel adjustments.

virtual bool AdjustComponentPixelPos(
long nDialogID,
long nComponentID,
int nHorizontalPixels,
int nVerticalPixels)

Parameters

long nDialogID No information available.
long nComponentID No information available.
int nHorizontalPixels No information available.
int nVerticalPixels No information available.

Return Value

On error returns: false

Version

Availability: from Vectorworks 2009