VCOM:VectorWorks:ISDK::AddBreak

From Vectorworks Developer
Jump to navigation Jump to search

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

Adds a break with the specified parameters to theWall. The index of the new break is returned by the function.

virtual short AddBreak(
MCObjectHandle theWall,
WorldCoord off,
short breakType,
void* breakData)

Parameters

MCObjectHandle theWall No information available.
WorldCoord off No information available.
short breakType No information available.
void* breakData No information available.

Return Value

On error returns: -1

Version

Availability: from Vectorworks 2009